languages DE

Chess 2013 - Online-Hilfe

Schnellstart

  • Spiel starten: Wählen Sie Start - Spiel gegen den Computer. Das Startmenü ist in der linken oberen Ecke des Programmfensters.
  • Zügen machen: Klicken Sie auf ein Figur und klicken Sie dann auf das Zielfeld.
  • Der Status des Programms in der unteren linken Ecke des Fensters angezeigt.

Hauptbildschirm

Hauptbildschirm
1a

Start-Menü

  • Holen Sie sich die Vollversion...** - Zeigt den "Vollversion kaufen"-Dialog. Dieser Dialog hat drei Menüpunkte:
    • Seriennummer kaufen - Öffnet eine Webseite, die den Preis einer Seriennummer zeigt und erlaubt Ihnen, es online zu kaufen. Die Seriennummer wird der E-Mail-Adresse gesendet, die Sie beim Kauf angeben.
    • Seriennummer eingeben - Öffnet einen Dialog, in dem die gekaufte Seriennummer eingegeben werden soll. Dieser Vorgang schaltet die Vollversion frei.
    • Zurück zum Spiel - Schließt den Dialog.
  • Rückkampf - Startet ein neues Spiel mit den gleichen Einstellungen wie im letzten Spiel und tauscht die Seiten. (Nur verfügbar, wenn ein Spiel beendet wurde oder im Gange ist).
  • Spiel gegen den Computer - Startet ein neues Spiel ohne Zeitlimit mit den gleichen Einstellungen wie das letzte Spiel gespielt wurde (oder mit den Standardeinstellungen, wenn kein Spiel vorher gespielt wurde).
  • Zeitspiel gegen den Computer* - Startet ein neues zeitgesteuertes Spiel mit den gleichen Einstellungen mit dem das letzte zeitgesteuerte Spiel gespielt wurde (oder mit den Standardeinstellungen, wenn vorher kein Spiel gespielt wurde). In zeitgesteuerten Spielen, hat jeder Spieler ein Zeitlimit pro Spiel und schließlich einen Zeitbonus pro Zug.
  • Spiel mit benutzerdefinierten Einstellungen...* - Öffnet den "Neues Spiel"-Dialog, wo der Benutzer die Parameter des Spielskonfigurieren kann. Im Dialog gibt es drei Abschnitte:
    Spieler-Einstellungen - In diesem Abschnitt können Sie aus einem Single-Player-Spiel, einem Spiel für zwei Spieler (an einem Rechner) und einem Computer gegen Computer-Spiel auswählen.
    Ansicht - Wählt die Farbe, die näher an dem Betrachter (ausgehend von der unteren Seite des Schachbretts/Bildschirms) ist. Wählt auch, wer diese Farbe (Benutzer oder Computer) spielt.
    Uhr - Legt fest, ob es ein Zeitlimit im Spiel geben soll. Ermöglicht die Einstellung eines pro Spiel Zeitlimit für jede Seite und setzt einen pro Zug Bonus.
  • Beenden - Beendet das Programm.

 


*Nur verfügbar in der Vollversion.
**Wird nur in der Testversion angezeigt.

1b

Datei-Menü

  • Öffnen...* - Öffnet ein Spiel aus einer Datei mit dem Standard Datei-Öffnen-Dialog. Das Programm unterstützt das Standard-Portable Game Notation (PGN)-Format als auch die Programm-spezifische erweiterte Version: Erweiterte Game Notation (EGN). Das PGN-Format ist kompatibel mit anderen Schach-Programmen. Viele Spiele in diesem Format sind im Internet zu finden. PGN-Dateien, können mehrere Spiele enthalten. In diesem Fall wird ein zusätzlicher "Spiel auswählen" Dialog angezeigt. Das EGN-Format wird zur Aufnahme der Editiermodus Operationen, d.h. Veränderungen des Schachbretts außerhalb der regulären Spiel verwendet (siehe Menü Bearbeiten unten).
  • Speichern* - Speichert das aktuelle Spiel in der Datei, die zuvor geöffnet oder gespeichert wurde (nur für PGNs mit einem einzigen Spiel, ein PGN mit mehreren Spielen wird nicht überschrieben).
  • Speichern unter...* - Ermöglicht dem Benutzer die Auswahl einer neuen oder vorhandenen Zieldatei mit dem Standard "Datei speichern"-Dialog. Das aktuelle Spiel wird dann in dieser Datei gespeichert. Das Programm speichert immer nur ein Spiel in einer einzigen Datei. Wenn das Ziel vorhanden ist, wird der Inhalt überschrieben.

 


*Nur verfügbar in der Vollversion.

1c

Spiel-Menü

  • Weiß* - Entscheidet, wer die weiße Seite steuert (Spieler oder Computer). Dies stellt auch die verstrichene Zeit des aktuellen Zugs auf Null zurück.
  • Schwarz* - Entscheidet, wer die schwarze Seite steuert(Spieler oder Computer). Dies stellt auch die verstrichene Zeit des aktuellen Zugs auf Null zurück.
  • Seiten tauschen* - Tauscht die Seiten. Das Schachbrett ist um 180 Grad gedreht und die Spieler tauschen die Farben.
  • Anfang - Setzt das Spiel in den ursprünglichen Zustand zurück. Es ist dann möglich den bisherigen Spielverlauf mit Hilfe des Verlaufs oder den Navigationstasten vorwärts zu bewegen. Dieser Menüpunkt wird nur angezeigt, wenn das Spiel einen Verlauf enthält, bzw. mindestens zwei Einträge.
  • Letzter Zug - Zeigt den letzten Zug.

 


*Nur verfügbar in der Vollversion.

1d

Ratgeber-Menü

  • Anzahl möglicher Züge* - Zeigt die Anzahl der legalen Züge für die aktuelle Position in der Statusleiste.
  • Hinweis für Spielzug* - Startet die Berechnung des besten Zugs für die aktuelle Position. Die Qualität des Ergebnisses hängt von dem gewählten Schwierigkeitsgrad ab, siehe Schwierigkeitsgrad Menü. Sobald die Berechnung abgeschlossen ist, wird das Ergebnis in der Statusleiste angezeigt und grafisch auf dem Schachbrett hervorgehoben. Dieser Menüpunkt wird nur angezeigt, wenn ein Zug getan werden kann und eine Berechnung nicht schon bereits läuft).

 


*Nur verfügbar in der Vollversion.

1e

Schwierigkeitsgrad-Menü

  • Schnelle Reaktion des Computers* - Wenn aktiviert, startet der Computer die Berechnung sobald er am Zug ist. Die Berechnung findet parallel zu der Animation des letzten Zugs statt. Dies verringert die Reaktionszeit.
  • Allgemeine Schwierigkeitsstufe für beide Spieler - Wenn aktiviert, wird der gleiche Schwierigkeitsgrad für beide Seiten angewendet. Andernfalls kann ein anderer Schwierigkeitsgrad jeder Seite zugewiesen werden.
  • Anfänger - der niedrigste Schwierigkeitsgrad, ELO etwa 750.
  • Neuling - ELO etwa 850.
  • Hobby-Spieler - die Standardeinstellung, ELO etwa 1050.
  • Fortgeschritten - ELO etwa 1250.
  • Klubspieler - ELO etwa 1450.
  • Spieler einer höheren Klasse - ELO etwa 1650.
  • Experte - ELO etwa 1850.
  • Vizemeister* - ELO etwa 2050.
  • Meister* - ELO etwa 2250.
  • Großmeister* - der höchste Schwierigkeitsgrad, ELO etwa 2450.
  • Zeitkontrolle anpassen* - Wenn aktiviert, wird der Schwierigkeitsgrad automatisch verringert, abhängig von der verbleibenden Zeit.

 


*Nur verfügbar in der Vollversion.

1f

Ansicht-Menü

  • Ansicht von Weiß - Zeigt das Schachbrett so, dass das a1-Feld in der linken unteren Ecke des Schachbretts ist.
  • Ansicht von Schwarz - Zeigt das Schachbrett so, dass das a1-Feld in der rechten oberen Ecke des Schachbretts ist.
  • Animiere Spielzüge - Wenn dieser Menüpunkt aktiviert ist, werden die Züge animiert.
  • Letzten Zug hervorheben - Wenn aktiviert, werden die Start-und Ziel-Felder des letzten Zugs hervorgehoben.
  • Mögliche Spielzüge hervorheben - Jedes Mal, wenn der Spieler auf eine Figur klickt, werden mögliche Zielfelder markiert.
  • Berechneten Spielzug hervorheben - Der bisher beste Zug während der Berechnungen wird hervorgehoben.
  • Zeige Hauptvariante* - Wenn aktiviert, wird die Hauptvariante angezeigt.
  • Zeige eroberte Spielsteine* - Wenn aktiviert, werden die Eroberte Spielsteine angezeigt.

 


*Nur verfügbar in der Vollversion.

1g

Schachfiguren-Menü

Visuelle Stile.

1h

Spielbrett-Menü

Visuelle Stile.

1i

Hintergrund-Menü

Visuelle Stile.

  • Transparenter Hintergrund - Wenn aktiviert, wird der Hintergrund des Hauptfensters transparent dargetstellt (für ein moderneres Aussehen). Ansonsten ist der Hintergrund grau (zur besseren Lesbarkeit des Textes).
1j

Bearbeiten-Menü

  • Lösche Verlauf nach gewähltem Zug* - Löscht alle Spielzüge, die der aktuelle Position folgen, aus dem Verlauf.
  • Spieler darf Züge des Computers überschreiben* - Wenn aktiviert, kann der Spieler einen Schritt machen, wenn der Computer an der Reihe ist.
  • Editiermodus* - Aktivierung und Anzeige des Editiermodus. In diesem Modus ist es möglich, Figuren willkürlich über das Brett zu ziehen und auch aus dem Spiel zu nehmen. Verwenden Sie das Bedienfeld Eroberte Spielsteine, um die Figuren vom Brett weg und wieder auf das Brett zu setzen. Das Spiel wird unterbrochen, aber es ist möglich, die Hinweis für Spielzug-Funktion verwenden, um die Position zu analysieren.
  • Editiermodus mit leeren Spielfeld* - Löscht das Brett und schaltet den Editiermodus ein.
  • Editiermodus in der Grundstellung* - Setzt Figuren in die Grundstellung und schaltet den Editiermodus ein.
  • Spielzugnummer und Spielfarbe auswählen...* - Setzt die nächste Zug-Nummer und wählt die Seite die an der Reihe ist (Schwarz oder Weiß).

 


*Nur verfügbar in der Vollversion.

1k

Hilfe-Menü

  • Systemsteuerung… - Zeigt diese Hilfeseite an.
  • Spielregeln… - Zeigt die Regeln des Schachspiels an.
  • Über... - Öffnet den Dialog mit Versions- und Copyright-Informationen, zeigt wahlweise den Endbenutzer-Lizenzvertrag (EULA) an.
2

2. Schachbrett

Dieser Teil des Bildschirms zeigt die Schachspiel Positionen und erlaubt dem Spieler, Spielzüge zu machen. Klicken Sie auf ein Figur und klicken Sie dann auf das Zielfeld. Drag & Drop ist auch möglich.

3

3. Verlauf

Dieses Panel zeigt die Zug-Historie für das aktuelle Spiel. Die Züge sind in der verkürzten algebraischen Notation dargestellt. Das Panel ermöglicht auch an eine andere Position zu springen. Klicken Sie auf einen Zug aus der Liste, um auf die Position zu springen. Nach der Auswahl einer Position, ist es möglich, diesen zu spielen. Wenn der Spieler an der Reihe ist, kann der Spieler einfach einen Schritt machen. Wenn der Computer an der Reihe ist, dann klicken Sie auf die Hier weiter-Taste. Die Zug-Historie Funktion ist auch während der Berechnung möglich, das Spiel wird auf die berechnete Position zurückzukehren, sobald die Berechnung abgeschlossen ist.

4
  • Zurück - Kehrt zur vorherigen Position zurück.
  • Vorwärts - Wechselt zur nächsten Position.
  • Hier weiter - Der Computer wird an der aktuellen Position fortzusetzen. Nur anwendbar, wenn der Computer an der Reihe ist.
5

5. Uhr

In Spielen ohne Zeitlimit zeigt die Uhr die Zeit, die der Spieler oder der Computer braucht, um einen Zug zu machen (d.h., die Zeit seit dem letzten Zug). In Spielen mit Zeitlimit*, zeigt die Uhr die Restzeit, welche die Spieler im Spiel haben.

 


*Nur verfügbar in der Vollversion.

6

6. Hauptvariante*

Dieses Panel zeigt die wahrscheinlichsten nächsten Spielzüge. Die Länge der Sequenz hängt von dem gewählten Schwierigkeitsgrad ab.

 


*Nur verfügbar in der Vollversion.

7

7. Auswertung

Das Panel zeigt die Auswertung von ausgewählten Spielzügen (Einheit: Hundertstelbauer). Die Zahlen können zur Beurteilung des Status des Spiels verwendet werden. Positive Zahlen - Weiß hat einen Vorteil, negative Zahlen - Schwarz hat einen Vorteil.

8

8. Steuerung der Berechnung

Dieser Bereich zeigt den Fortschritt der Berechnung und ermöglicht es diese zu stoppen. Eine gestoppte Berechnung kann durch Klicken auf die Hier weiter-Taste wieder aufgenommen werden. 

9

9. Eroberte Spielsteine*

Dieses Panel zeigt Figuren, die während des Spiels erobert wurden.

 


*Nur verfügbar in der Vollversion.

10

10. Statusleiste

Dieser Teil des Hauptfensters zeigt den Status des Programms.



BITTE WARTEN...